Question

Where can I change http to https to resolve blocked loading mixed active content erro

  • 13 September 2021
  • 3 replies
  • 22 views

Badge

I am getting a browser error that I am hoping someone can direct me on how to fix.

I’ve got 5 errors all related to eicons. Here is one.

Blocked loading mixed active content “http://…./wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0”

Where can I change the http to https?

I cannot find it anywhere. I assume it’s hiding in css or buried in PHP somewhere. It’s not in the database.

The website has minimal plugins running. No other elementor related plugins other than elementor and ellementor pro.

Thanks in advance.


David


3 replies

Userlevel 3
Badge +2
Go to Settings, then General
Then add the s to http in both the WordPress and site address

If you have a CDN, you can initiate an https lock

Badge

Thanks. That wasn’t the fix but it led me to it. I am using CloudFlare and needed to force all HTTPS and it worked. 

Userlevel 3
Badge +2

Yes! CloudFlare is a CDN. That’s great. Glad it’s resolved.

Reply