Question

API Key


Badge

This message appears when I click on  using API Keys in Elementor settings Integration to create it by Google, The following message appears:

 

403. That’s an error.

Your client does not have permission to get URL /maps/documentation/embed/get-api-key from this server. That’s all we know.

 


11 replies

Badge

Mr. Rojas, Yes, it is not simple .Thank you very much for your support and response. 

Userlevel 7
Badge +4

google cloud platformIt even gives the same 403 error

Sorry to hear that.  I think Google is blocking these due to politics and crypto issues.

Badge

google cloud platformIt even gives the same 403 error

Userlevel 7
Badge +4

I did the same with Firefox and Opera. Maybe because Iran is under sanctions:expressionless:

That’s too bad.

Badge

I did the same with Firefox and Opera. Maybe because Iran is under sanctions:expressionless:

Userlevel 7
Badge +4

What if you go directly to https://developers.google.com/maps/documentation/embed/get-api-key ?  Did you try another browser like firefox or opera?

Badge

I went through all the steps carefully but none of them answered. It doesn't even go directly to https://developers.google.com, and again the same ERROR, With or without VPN.

Badge

While sincerely thanking Mr. Rojas,
I do now and inform.

Userlevel 7
Badge +4
  1. Clear Chrome’s Browsers Cookies and Cache
  2. Disable Unknown Chrome Extensions
  3. Try to open the page in Incognito Mode
  4. Try another browser

How to completely clear chrome cache:

  1. On your computer, open Chrome.
  2. At the top right, click More More.
  3. Click More tools and then Clear browsing data.
  4. At the top, choose a time range. To delete everything, select All time.
  5. Next to "Cookies and other site data" and "Cached images and files," check the boxes.
  6. Click Clear data.
Badge

 When I click .. marked in red

The following message appears:

Userlevel 7
Badge +4

You get an error when you’re trying to paste the API Key, or just trying to get to this page? Is this a chrome error?  Have you tried another browser? Maybe post a screenshot of what you’re getting to help you better.

 

Reply