Solved

Helloo and New Text Path


Userlevel 1
Badge +2

Hello there everyone, so nice to part of this group and thanks for the invite.

So, my question is:

With the new text path, is it just me or is it very limited in ‘length’?
I know I can increase and decrease the font sizes, starting points etc, but it seems to only take a limited number of words/characters.

I can’t seem to make it the full size of the column.
I’m talking specifically about the Wave here, obviously a circle has it’s limits.

however the text doesn’t seem to allow for the full length of the column.
Is it just me?

Is this a ‘thing’ because it’s brand new and still being worked on.

Just checking if I’m not doing something ‘blonde’ here.

Thanks so much.
Carolyn

icon

Best answer by Aviva Darab 12 May 2021, 12:39

View original

14 replies

Userlevel 5
Badge

Hi @Carolyn

I have not noticed any limitations to the length of the text. Of course, if there is a lot of text, the font size, spacing, etc, will have to be decreased to make it fit, and at some point, you will get to 0, and it will disappear.


To make the path take up the full width of the column, in Style, set the Text Path size to 100% (make sure to switch the unit to percent).

 

Have you gotten a chance to watch the tutorial

 

Good luck and let me know how it goes.

-Aviva

Userlevel 1
Badge +2

Hi there,

Yes, I’ve watched all the tutorial I could find, even though your screen shot shows the text going the full width of the column, mine still doesn’t.

I thought it would be easier for me to add a screen capture of the issue I’m having as it definitely doesn’t do what yours does and what the tutorials say. Well I thought so but I can’t seem to upload it here, now I feel even stupider. Perhaps if I reply to the email otherwise could you direct me on how to get the screen capture to you.

I have Elementor and Pro, yes they’re up to date and no I have no other plugins installed that would cause a conflict. (I removed them all for comparison).

Any help is appreciated, I’m obviously missing something, perhaps a simple step.

Thanks so much

Carolyn

 

Userlevel 7
Badge +4

Hi there,

Well I thought so but I can’t seem to upload it here, now I feel even stupider. Perhaps if I reply to the email otherwise could you direct me on how to get the screen capture to you.

Any help is appreciated, I’m obviously missing something, perhaps a simple step.

Thanks so much

Carolyn

 

Hi Carolyn,

Are you seeing this screen when you are making a post here? If so, click on the paper clip to upload files and images.

Userlevel 1
Badge +2

I don’t have a paperclip!!
I can attach images or embed media only.
I guess my system is really broken.

I’ve attached a screen shot.
Looks like I will have to load my screen capture to YouTube and embed it from there.
A bit more round about but perhaps that will work.

Thanks for that, I really started to think I was going mad.
Carolyn

 

Userlevel 1
Badge +2

 

Userlevel 5
Badge

Hi Carolyn, what you showed in your screen recording changes the size of the actual path, but not the text. If you click on Typography, in the Style tab, you can change the font size, and then you can adjust it to fit the path. 

Userlevel 1
Badge +2

Hi there Aviva,

I did try that before sending in the query, and no it doesn’t make any difference.
I’ve attached another screen cast, this time I do have a paperclip but it still won't allow me to upload .mov file. So I’ve gone through YouTube again and embedded it here.



Thanks so much for all your help, it’s really got me puzzled.

Carolyn

 

Userlevel 5
Badge

Try setting both the width of the path to 100%, and changing the font size to fit the path. In the second example you sent, you had the width of the path set at 500px.

Userlevel 1
Badge +2

Apologies it’s been a while getting back to you, I’ve just been so busy.

That’s done the trick, thanks so much!
I knew I was doing something blonde :P

Carolyn

 

Userlevel 7
Badge +4

Apologies it’s been a while getting back to you, I’ve just been so busy.

That’s done the trick, thanks so much!
I knew I was doing something blonde :P

Carolyn

 

 

Glad it has been sorted now Carolyn, can you please mark “best answer” as this helps all kinds of things in this new forum, thanks :)

Userlevel 5
Badge

Thanks so much for updating, Carolyn...I was wondering if you got it to work for you. It’s one of my favorite new features. I hope you have fun with it!

Userlevel 1
Badge +2

Thanks so much Aviva,

Yes, I was so excited to try it, now it’s working it’s one of my faves too.

 

Thanks again for your help. 
Carolyn 😊

Userlevel 1
Badge +2

Try setting both the width of the path to 100%, and changing the font size to fit the path. In the second example you sent, you had the width of the path set at 500px.

Best Answer

Userlevel 7
Badge +4

Try setting both the width of the path to 100%, and changing the font size to fit the path. In the second example you sent, you had the width of the path set at 500px.

Best Answer

Thanks Carolyn - what I actually meant was for you to click the “Best Answer” link that appears in all posts in a “Question” type thread, this then tells the system to mark your question as SOLVED and actually puts that word at the top of your post, it’s great for helping in so many ways. I probably should have been more specific with my request. I have done it for you now, thanks :)

Reply