Question

‘cannot create user’ message trying to load a Kit


Userlevel 1

I’m new to elementor but not a complete Wordpress beginner, I’ve tried resetting 2 different domains and fresh installing plugin and pro, deactivated and re-licensed, only need 1 site and even bought 3 license to try out other domain - all to no avail. The support team have acknowledged a problem elementor’s side…

anyone else with similar problem, how long will I have to wait do you think…?

best wishes


28 replies

I have the same issue when trying to connect to the template library. At first they said they are having a technical issue on their side, then told me to do the standard “delete all plugins and see if it helps.”

Still have not resolved the issue.

This is the response I received from tech support 

 


Thanks for contacting us.

I looked into it, and it seems that we're experiencing a technical issue which is the source of the problem. I truly apologize for the inconvenience and I assure you that our developers are working as we speak to get to the bottom of it.

An agent will update you as soon as this issue is resolved.

Thanks

Yes, I received the same on Friday, so the issue has been persisting at least since then. See below a few things they suggested we can try, but I doubt any of it will help - tried disactivating the plugins and it did not help.

 

/////////

 

Thank you for contacting us.
To troubleshoot this issue:
1. Make sure your plugins, themes, and WordPress versions are all updated.
2. Go to your WordPress Dashboard > Elementor > System Info, and check that your system follows all requirements.
3. If this doesn’t help, deactivate all your plugins (besides Elementor and Elementor Pro) to see if it helps. If it solves the issue, then reactivate them one by one to find the culprit.
4. If all fails, temporarily switch your theme to a standard WordPress theme, for example, Twenty Twenty, to see if it makes any difference.

Learn more here:
Connect To Template Library
Template Library
What to do next?
If the issue persists and you need further assistance, please follow these steps:
1. Create a brief screencast of the issue, so we can better understand it.
2. Send us temporary login credentials to your WordPress Dashboard, so we can take a closer look.<https://elementor.com/help/how-to-add-new-wordpress-user/>
3. In addition, backup your entire site using any backup plugin you choose (as a matter of precaution). You can also clone a staging environment so we can troubleshoot there without affecting the site.


 

Userlevel 1

Yes that’s the same received here. I also notice that when I click ‘connect account’ from main dashboard it says ‘Cannot create user’ I’m off to try chrome or private browser

Userlevel 1

Yes that’s the same received here. I also notice that when I click ‘connect account’ from main dashboard it says ‘Cannot create user’ I’m off to try chrome or private browser

That didn’t succeed either

the same problem.  help...

Userlevel 1

Same issue for me too!

‘cannot create user’ error is really delaying my work. how do i fix this issue

 

Buenas tardes. Soy nueva en Elementor. He reportado la misma incidencia que vosotros, pero no he tenido respuesta… ¿Alguien ha podido solucionarlo? Gracias.

Userlevel 1

still have the issue, was advised to roll back to (non-existent on my plugin) version 3.3.0, even supplied temp Wordpress access to tier 2 support, c’mon team elementor! 

Same issue.  Please Fix!!!!

Licensed user - also having the same problem on my instance. Since there are so many of us, and the problem is so recent and universal, I’m concluding that this is a screw-up on Elementor’s end. I’ll monitor this thread for an update.

Userlevel 1

Got this yesterday…

Thank you for keeping in touch and for the screencasts provided.

I want to share with you that I have consulted this with my superiors and we have confirmed we are currently experiencing a technical issue which is the source of the problem. Our developers are currently working on this to get a fix out as soon as possible. I truly apologize for the inconvenience and I assure you that we are working on a fix.

In the meantime, make sure to be using the latest versions of Elementor 3.3.1 and Elementor Pro 3.3.3.

I would also advise you to try applying the Template Kit in a few hours and see if that works. Also, try using the browser's incognito window to avoid caching issues.

In case the above didn't help, I'm afraid there is not an instant solution we can provide but as soon as we get an update from our developers regarding this matter, we will update you.

Our apologies for any inconvenience caused, and appreciate your understanding.

Totally Agreed.

If any of you find a solution please do help me out with this. Had sent multiple mails to the customer care. Apparently there are only automated responses. I can see the same response for all my mails. there is no way that these links are helping. If there is someway you could help me activate my license It would be a great support for each other.

 

 

I have the same problem, if someone can help me I will be grateful

Userlevel 1

Is there any fix to this issue?  I’m facing some major setbacks due to the tech difficulties. 

Userlevel 1

I’m brand new to Elementor and having the same issue. 

Userlevel 1

Thought to share that the ‘kit’ I want still won’t instal - but - the bakery one does?! Has anyone else found that the bakery one does but others don’t?

I have the same problem, it didn’t happen with the previous version...

Same problem.

Userlevel 1

I’ve SOLVED it my end, happy to report, although I did have to strip back everything! = delete database = manually add Wordpress from scratch and base plugins, then elementor, then pro and start again from the hosting site (one.com) - so perhaps not 100% helpful information here. In the meantime if E/tier 2 support get in touch I shall post again here...

Same issue.  Please Fix quickly thank’s a lot

Same problem :confused:

I have solved my problem, in the elementor / licence menu, i have click on “disconnect” buton, and after click ok the “connect” buton and I was able to click on log in on the top right and everything worked perfectly

What’s up guys, well had the same issue as all of you. But i think it got fixed.  I disconnected my website license, and then went to kits section and clicked on the top icon to connect to my account. and after that it just connected to the library and also setup the license.

 

Hope this is useful to anyone. :wink:

Reply