Question

Blue lines on iPad when viewing gallery images


Badge

Hi

I added a basic gallery to my website. When I look at the site on my iPad and view single images in the light box, vertcial blue lines appear down the screen. Has anyone else come across this and knows how to fix?

Thanks

 


14 replies

Userlevel 6
Badge +3

That’s safari for you.

On iPhones/iPad/etc you’ll always get that.

Userlevel 6
Badge +3

can you give me link, I would love to test it, I have not come across such a issue?

Badge

Thanks James.

Here’s the page with the gallery on https://www.katiecuddon.com/index.php/clay/

Tap on an image to view in the lightbox...then scroll through the images and the line will appear.

 

 

Userlevel 7
Badge +4

@woodhouse did you find your answer here? If so, please consider clicking “Best answer” to help out others. If you found it elsewhere, please share it here so we can mark your answer as the best one.

Userlevel 5
Badge +1

Same happens to me, though I don’t see it happening on other WP sites with Galleries (Elementor).  I found some people online mention this is a setting on the iPad might cause this:

        Try going to Settings> Accessibility> Switch Control and make sure it's turned off.

But, on my device that is already set to OFF.  So I don’t think that is it...and honestly I have not seen this happen on galleries before.  Weird!!

Userlevel 6
Badge +3

this problem is only with 3 gen Ipad ?

Userlevel 6
Badge +3

ok got it, it has to something when you click then only it appearing ? just confirm

Badge

That’s safari for you.

On iPhones/iPad/etc you’ll always get that.


Why is that inevitable...if that’s what you’re suggesting?

Badge

this problem is only with 3 gen Ipad ?


I dont know. I can only test on the equipement I have to hand.

Userlevel 5
Badge +1

this problem is only with 3 gen Ipad ?


I dont know. I can only test on the equipement I have to hand.


I can testify to the fact it is happening on a 4th gen iPad 12.9”.  I have that on hand and I noticed it happening too.  I have not found anything online that seems to solve the issue, sorry ‘bout that!

Badge

ok got it, it has to something when you click then only it appearing ? just confirm


The vertcial blue lines appear after you click on a single image in the gallery, which then displays the images in the light box.

Badge

this problem is only with 3 gen Ipad ?


I dont know. I can only test on the equipement I have to hand.


I can testify to the fact it is happening on a 4th gen iPad 12.9”.  I have that on hand and I noticed it happening too.  I have not found anything online that seems to solve the issue, sorry ‘bout that!


I have an iPhone 11 and the blue lines appear on that.

Userlevel 7
Badge +4

@Roger Woodhouse did you find your answer here? If so, please consider clicking “Best answer” to help out others. If you found it elsewhere, please share it here so we can mark your answer as the best one, thanks :)

Userlevel 1

I found this and it works:

https://wordpress.org/support/topic/vertical-line-in-close-up-view-in-gallery-and-carousel-widgets/

Reply