Question

The internal server 500 error of the template after upgrading to version 5.8

  • 11 September 2021
  • 3 replies
  • 112 views

Badge

After I installed the WP core program version 5.8, I can’t edit my theme builder. I can’t understand the message after clicking preview-debug. Can you help me solve this problem?
grateful. 

I went back to 5.7.2 and can edit normally, and I increased my memory to 1000MB

Preview debug 

There has been a critical error on this website.

Learn more about troubleshooting WordPress.

Uncaught TypeError: Argument 3 passed to locate_block_template() must be of the type array, string given, called in /var/www/html/portwell.com.tw2/wp-includes/template.php on line 66 and defined in /var/www/html/portwell.com.tw2/wp-includes/block-template.php:22Stack trace:#0 /var/www/html/portwell.com.tw2/wp-includes/template.php(66): locate_block_template()#1 /var/www/html/portwell.com.tw2/wp-content/plugins/wpdm-page-template/wpdm-page-template.php(68): get_query_template()#2 /var/www/html/portwell.com.tw2/wp-includes/class-wp-hook.php(303): wpdm_page_template->wpdm_page_template_template_include()#3 /var/www/html/portwell.com.tw2/wp-includes/plugin.php(189): WP_Hook->apply_filters()#4 /var/www/html/portwell.com.tw2/wp-includes/template-loader.php(104): apply_filters()#5 /var/www/html/portwell.com.tw2/wp-blog-header.php(19): require_once('/var/www/html/p...')#6 /var/www/html/portwell.com.tw2/index.php(17): require('/var/www/html/p...')#7 {main}  thrown

3 replies

Badge

Delete old revisions - https://betterstudio.com/blog/how-to-delete-wordpress-revisions/ 

 

it always solves my issue

Badge +1

Did you find any solution?

Hi Leon. How did you resolve the issue. I am having the same problem.

 

Can you help?

 

 

 

Reply