Question

Scrolling Mobile not working

  • 28 July 2021
  • 4 replies
  • 34 views

Hi,

 

URL business-coach-utrecht - Mitch van Haaren is showing issues on Iphone (Apple) when opening and scrolling down. I've playing with all settings but hope you can find the issue and tell me what to do.

 

Thanks :-D

Mitch


4 replies

Userlevel 6
Badge +4

@Mitta

I have moved your topic to a more appropriate room and this would explain why you did not receive many answers (the room it is in currently will mean your post is unlikely to be seen).

Please make sure you are picking the correct room when creating your posts, thanks :)

Have you found your answer yet? If so, please share it here so we can mark your answer as the best one and help others who may run into a similar issue (or mark best answer above), thanks so much.


Would have been nice to link to the correct room...

No need this post is now in the correct room :)

Badge

@Mitta

I have moved your topic to a more appropriate room and this would explain why you did not receive many answers (the room it is in currently will mean your post is unlikely to be seen).

Please make sure you are picking the correct room when creating your posts, thanks :)

Have you found your answer yet? If so, please share it here so we can mark your answer as the best one and help others who may run into a similar issue (or mark best answer above), thanks so much.


Would have been nice to link to the correct room...

Userlevel 6
Badge +4

@Mitta 

I have moved your topic to a more appropriate room and this would explain why you did not receive many answers (the room it is in currently will mean your post is unlikely to be seen).

Please make sure you are picking the correct room when creating your posts, thanks :)

Have you found your answer yet? If so, please share it here so we can mark your answer as the best one and help others who may run into a similar issue (or mark best answer above), thanks so much.

Userlevel 7
Badge +4

Yes this is weird, scrolling doesn’t work sometimes on the iphone, its sporadic, every few seconds it works then it doesn’t let you drag.  Have you tried deactivating all plugins except Elementor, see if the problem goes away? 

Reply