Solved

inner section


Badge

i try to add inner section to a section and its not work 

why?

icon

Best answer by Aviva Darab 14 October 2021, 07:39

View original

14 replies

Userlevel 4
Badge

Hi @eransam , can you provide a little more info? Which part isn’t working? Perhaps a screenshot or screen capture video. This will help others provide you with more accurate answers.

Badge

hi thank u, i add to this messege a video that show that i Drags the inner section element to the Regular section and And nothing happens.

u see the video?

Userlevel 6
Badge +4

@eransam I doubt that people will be willing to download your Zip file/video in order to see it, can you please upload it perhaps to YouTube or Vimeo and then you can embed the video here in the comments, like so:

 

Badge

 

I have been having the exact same problem. Please help!!

Badge

I have been having the exact same problem. Please help!!

Hi @eransam , can you provide a little more info? Which part isn’t working? Perhaps a screenshot or screen capture video. This will help others provide you with more accurate answers.

?

Userlevel 4
Badge

@Eran Samimian and @Smill can you open up the Navigator (Ctrl / Cmd + I) and take a screenshot of it?

I'm having the same problem. The inner section won't be dragged to a section. Nothing changes it. Have been updating Elementor and asked host to expand resource limits. It seems there is a bug with the inner section, if more people are seeking info on this. 

Userlevel 6
Badge +2

I'm having the same problem. The inner section won't be dragged to a section. Nothing changes it. Have been updating Elementor and asked host to expand resource limits. It seems there is a bug with the inner section, if more people are seeking info on this. 

I had same problem, I just logged out and tried it again it worked, Seems some time it gets sticky.
I am not sure this will help but this is what I had experienced.
 

Hi I have also experienced this error when tryin to drag the inner section widget. also checked the console there is no javascript error that is firing. By the way my wordpress site is running on wordpress.com

Badge

Same problem here, inner section not working. Elementor 3.4.5 / Pro 3.4.2

Badge

solved by reinstall latest Elementor

Badge

@Eran Samimian and @Smill can you open up the Navigator (Ctrl / Cmd + I) and take a screenshot of it?

 

Badge

?

Reply