Solved

Image Carousel - Create a New Gallery Button no longer appearing


Userlevel 2

I have the latest version of Elementor (3.3.0) and I can’t edit any existing image carousels, and if I try to create a new one, I can select images from my media gallery, but there is no button to Create a New Gallery, so I can’t add the images to the carousel.  I’ve tried in Chrome and Edge, same result.  I did just do the latest Elementor update today, so not sure if this is a bug?  

icon

Best answer by Rashista 20 July 2021, 10:16

View original

20 replies

I have the same issue after I updated to the newest version of Elementor. It could be a bug and hopefully they will come out with a patch to fix this issue.

Userlevel 7
Badge +4

Another user said it worked for them on Firefox.  This seems to be common bug reported today.

I tried using Firefox...same result. I still can’t add or edit from image carousel or basic gallery.

Hi there same here I can’t edit/change any images in the basic gallery. I use to be able to press the button and add an image but nothing is working.

Oh crap. And tonight was the night I chose to put the image galleries together on a new build. Grrr.

same problem!!

Userlevel 1

Remove Starter Templates plugin from Astra. I dont know why, but thats the only thing that solved the problem for me. I tried old versions of elementor, tried with different theme but the problem was still there. When i checked the updates chronology Astra Starter Templates was the latest plugin that i had update. When i disabled it the problem with editing galleries from all kind disapeared. And the button that allows adding new pictures apeared :) 

 

Remove Starter Templates plugin from Astra. I dont know why, but thats the only thing that solved the problem for me. I tried old versions of elementor, tried with different theme but the problem was still there. When i checked the updates chronology Astra Starter Templates was the latest plugin that i had update. When i disabled it the problem with editing galleries from all kind disapeared. And the button that allows adding new pictures apeared :) 

 

Thanks mate! I tried your advice and it works! :grinning:

Userlevel 2

Remove Starter Templates plugin from Astra. I dont know why, but thats the only thing that solved the problem for me. I tried old versions of elementor, tried with different theme but the problem was still there. When i checked the updates chronology Astra Starter Templates was the latest plugin that i had update. When i disabled it the problem with editing galleries from all kind disapeared. And the button that allows adding new pictures apeared :) 

 

I had a Starter Template plugin from Brainstorm Force and not Astra, but figured I’d give a try deactivating it and yep - that fixed my issues with editing the image carousel!   Thanks very much!  

hola haber si alguien me puede resolver una duda sobre el carrusel ,. por que no me da opcion a crear galeria de imagenes . gracias 

Rashista, I disable the Starter Template and everything is working. Thank you!

Brilliant! Thank you so much!

Thank you. I had the same problem with Image Galleries. (Both Elementor Pro Image Gallery and Astra UAE Image Gallery.)  I deactivated Astra Starter Templates and it fixed the problem.  But now after updating Wordpress, my galleries no longer work with Filebird.  I had to deactivate Filebird in order to add new images to my image galleries.

How do you disable the Astra Starter template?

Remove Starter Templates plugin from Astra. I dont know why, but thats the only thing that solved the problem for me. I tried old versions of elementor, tried with different theme but the problem was still there. When i checked the updates chronology Astra Starter Templates was the latest plugin that i had update. When i disabled it the problem with editing galleries from all kind disapeared. And the button that allows adding new pictures apeared :) 

Great!!! This solved the issue!! THANKS:pray_tone2:

 

How do you disable the Astra Starter template?

Go to your WP-ADMIN, Plugins and DEACTIVATE Starter Templates. 

You go to “Plugins” from the Wordpress Dashboard (left side) > click “Installed Plugins” > search your list of plugins.  If you see “Premium Starter Templates” (made by Brainstorm Force), click the little blue “Deactivate” button.  That will turn off the plugin without removing it.  Test your image app again. If it works, you’re all set.  (Note: You can leave the deactivated plugin there and reactive it in the future after they release an update that fixes the problem. If you do this, of course you will need to test it again with your image app to be sure the new update fixed the problem.)

Deactivating the Starter Templates by WP Astra solved the issue for us.

Thank you

To fix this problem, update the starter templates plugin

To fix this problem, update the starter templates plugin


I confirmed the problem was with the Starter Template 2.6.16 and is resolved with 2.6.17 on my site: https://pacificsilkscapes.com

Reply