Question

HTML Slider

  • 23 November 2021
  • 8 replies
  • 22 views

Badge +2

Anyone have thoughts on why this HTML slider is not working correctly in Elementor? Should be a slider but is not showing correctly. I would really appreciate input or direction. Thx.

https://bevelroom.com/

 

Getting this error in console: https://www.awesomescreenshot.com/image/17259096?key=d0bc17602039966c7c6a3760c58a487d

 

All plugins and WP up to date.


8 replies

Userlevel 3
Badge +2

When I run developer tools. I get several errors in bevelroom.  See attached

 

Badge +2

Thank you. Yes, I just don’t know what this all means? What needs to be updated?

Userlevel 3
Badge +2

Is this a native Elementor widget or is it 3rd party?

Check the JavaScript file for errors.  The do the following:

  1. Backup everything including the database.
  2. Turn off all the plugins except elementor.  Then turn them on 1 at a time.  Checking for those errors in the dev tools (usually F12).
  3. if you find a problem with one then check to see if it’s updated. 
  4. If needed check with the 3-party plugin ins.
  5. If not this is probably a question for Elementor support (unless they sent you here). 

If there is anything I can do let me know.

Badge +2

Thank you. It’s just using the HTML code widget inside of elementor. No plugin, it’s straight html slider from what I see. This is not my site. Just looking for a buddy of mine. All plugins and WP updated using Hello theme. Thx.

Badge +2

It looks to be using this plugin https://wordpress.org/plugins/custom-css-js/

 

Plugin is up to date.

Userlevel 3
Badge +2

Make sure your CSS is at the top, and JavaScript is loading at the bottom of the pages.  Run google search tools (lighthouse) it may be helpful.

Badge +2

I’m still having the same issue if anyone has further thoughts on why my slider is not loading correctly. Thank you.

Userlevel 7
Badge +4

@Edward Muntz Have you found your answer yet? If so, please share it here so we can mark your answer as the best one and help others who may have a similar question, thanks :)

Reply