Solved

Problem with editor [the mystery of the white boxes)

  • 14 October 2021
  • 7 replies
  • 38 views

Hello everyone!

I have a challenge on my editor.

Today these white boxes began to appear around the items I was creating. These boxes disappear in the published version of the page.

Does anyone know how to eliminate this?

 

Thanks!

Link to a photo of the problem: https://drive.google.com/file/d/1BoSWBGcz4GHbsIUrbPh9R4LmuduQjuY_/view?usp=sharing

icon

Best answer by joaotojeira 17 October 2021, 19:25

View original

7 replies

Hi @joaotojeira 

I have the same issue - but all is fine in preview mode.
I do see there is a new pro update - I am wondering if that might fix.
Report if you find a solution pls.
have a nice day

Suzy Web

I got in touch with support and their response was as follows (I might help you):

To troubleshoot this issue, follow these instructions:
1. Clear all cache: your browser's cache, other plugins' cache, server cache (if possible).
2. If the issue persists, deactivate all plugins apart from Elementor and Elementor pro. If this helps, reactivate them one by one to find the culprit.
3. If this didn't help, switch your theme (temporarily) and see if it makes any difference.
4. If this didn’t help, try following the steps in the articles listed below.

Learn more here:
Troubleshooting Layout Issues

What to do next?
If the issue persists and you need further assistance, please follow these steps:
1. Create a brief screencast of the issue, so we can better understand it.
2. Send us temporary login credentials to your WordPress Dashboard, so we can take a closer look.
3. In addition, backup your entire site using any backup plugin you choose (as a matter of precaution). You can also clone a staging environment so we can troubleshoot there without affecting the site.

Thank you for sharing your process!
 Will of course give it all a try.
Suzy

My problem was the theme!I cleared the cache and uninstalled the plugins and only when I got to the theme did I realize it was the problem.

Interesting - what theme

My client is using buddy boss with LeardDash

 

I´m also using Buddyboss. I think it could have something to do with the update.

 

Problem Solved!

 

I added the CSS on BuddyBoss > Theme option > custom code > CSS

Here's the CSS code:

.elementor-element-edit-mode.elementor-widget {
background: none;
border: none;
}

Reply