Solved

Elementor Error Message

  • 17 December 2021
  • 6 replies
  • 146 views

Badge

I spoke with chat this morning - I am supposed to be getting an email from Tier 2 but I haven’t yet. When I try to apply a Template Kit from the Elementor library, I get the error message that “Elementor is not authorized to read or write from this file. Contact your site host.”

Just wondering if this is a lost cause and if I should pick something else out… Anyone else had this issue? It certainly doesn’t sound promising.

icon

Best answer by Erin Billingsley 21 December 2021, 15:07

View original

6 replies

Badge

Exactly the same issue as well, I’ve tried a number of templates and still the same. Spoke to wordpress and they’ve said it’s an issue that is being reported quite a bit. 

Haven’t seen a fix from elementor yet 

 

Badge

I ended up getting around it by using the theme builder and implementing the design that I wanted element by element. Taking a bit longer, but it’s working at least!

Badge

I’m having the same problem. Wordpress says to contact Elementor who says to contact Wordpress. Nice.

Badge +1

Mmmm, same issue here. Using FlyWheel (great solution, very fast by the way) as webhost. 

Badge +1

I may have a solution. I am using Flywheel as host server. Flywheel works together with my local app ‘Local’ (on my Apple iMac). Super nice tool to quickly design a website (sorry, no advertising, but I'm just excited 🙂.


From the app ‘Local’ I push the website to the LIVE environment (https://). On this live environment I wanted to export a KIT but got the error as described above. From the app: ‘Local’ I can pull this LIVE environment to my own Local workstation. So i did. Then I tried again (from the Local environment) to make an export of the template kit and that works perfectly.

Same problem on Wordpress.com site. Get the error using web kit, exporting templates or connecting to the library to access templates. Updated plug ins and deactivated/reactivate license and no change.

Reply